Ask screenshots delayed processing
Incident Report for Hotjar
Resolved
This incident has been resolved, the pending screenshots for Feedback responses have been processed.

Thank you for bearing with us!
Posted Feb 23, 2024 - 11:20 UTC
Monitoring
We have deployed the fix for this issue, and we are monitoring things to make sure everything is looking good!
Posted Feb 23, 2024 - 11:17 UTC
Identified
We've identified the issue and are working on a fix!
Posted Feb 23, 2024 - 10:53 UTC
Investigating
We're investigating an issue where some users may see a delay in Feedback screenshots being processed.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 23, 2024 - 10:39 UTC