Redirect error for anonymous users
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Feb 13, 2024 - 08:49 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!
We'll post an update to let you know when we're deploying and monitoring the fix.
Posted Feb 12, 2024 - 13:16 UTC
Investigating
We're investigating an issue where the sign-in page keeps endlessly loading for anonymous users trying to watch a shared recording.
Our engineers are working to fix the issue ASAP.
Thanks for bearing with us!
Posted Feb 12, 2024 - 13:15 UTC