'Sign in with Google' is unavailable
Incident Report for Hotjar
Resolved
While Google is yet to share any public update on this incident, our team is now able to sign in to Hotjar using the 'Sign in with Google' option.

Thanks for bearing with us while this was happening!
Posted Mar 05, 2024 - 16:35 UTC
Investigating
Our team has detected an issue on Google's end, where their Single Sign On service is not working at the moment.

We're keeping an eye on the situation, and will share updates as Google provides them. Thanks for bearing with us!
Posted Mar 05, 2024 - 15:54 UTC