Accounts created in the past 24 hours may not have access to their full list of tools.
Incident Report for Hotjar
Resolved
This incident has been resolved as of 19:45 CET.

Thanks for bearing with us!
Posted Feb 09, 2024 - 10:02 UTC
Identified
We've identified the root cause of this incident, and a fix is being developed!

We'll post an update to let you know when we're deploying and monitoring the fix.

Thanks again for bearing with us!
Posted Feb 08, 2024 - 17:42 UTC
Investigating
We're investigating an issue with some new Accounts created in the past 24 hours that may not have access to their Site plan's full list of tools.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 08, 2024 - 17:39 UTC
This incident affected: Application (insights.hotjar.com).