Significant drop in error capture events
Incident Report for Hotjar
Resolved
This incident has been resolved. Thanks for bearing with us.

To recap the issue, starting on January 22, error capture rates dropped significantly. We discovered this was an incident on February 14 and deployed a fix.

We didn't capture error data during that time frame, but you will start seeing error data captured moving forward.
Posted Feb 14, 2024 - 16:30 UTC
Monitoring
We've deployed a fix, error capture is working again, and we're monitoring this closely.
Posted Feb 14, 2024 - 15:11 UTC
Identified
We've identified the issue and are working on a fix.
Posted Feb 14, 2024 - 14:42 UTC
Investigating
We're investigating a drop in error capture events.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 14, 2024 - 13:59 UTC