Antivirus alerts for the Hotjar script
Incident Report for Hotjar
Resolved
The review by the antivirus provider has completed and confirmed this was a false positive.

They have updated their definitions, and if you still receive reports, they recommend manually updating your local definitions.

Thanks for bearing with us while we got this resolved!
Posted Feb 14, 2024 - 08:48 UTC
Identified
We have concluded our internal review and testing and believe this is a false positive.

We have reported this through the portal provided by the antivirus software and will work with them to address any questions.

We'll post an update again when we have more information on the status of our request to remove this false positive.

Thanks again for bearing with us!
Posted Feb 13, 2024 - 13:57 UTC
Investigating
We are investigating reports of an antivirus alert regarding the Hotjar script.

Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Feb 13, 2024 - 13:01 UTC