Delays in sampling calculations
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for bearing with us!
Posted Mar 06, 2024 - 12:12 UTC
Monitoring
We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal.
Posted Mar 06, 2024 - 10:49 UTC
Investigating
We're investigating an issue that causes delays in the sampling calculations. Our engineers are working to fix the issue ASAP and will post updates to status.hotjar.com.

Thanks for bearing with us!
Posted Mar 06, 2024 - 10:08 UTC