Session capture partially affected
Incident Report for Hotjar
Resolved
This incident is now resolved. Thanks for your understanding!
Posted Mar 28, 2024 - 01:26 UTC
Monitoring
Our engineers detected an issue where ~25% of visitor sessions failed to process, for approximately 2 hours, starting at 18:25 GMT and ending at 20:25 GMT.

This partial gap should be covered gradually by our sampling engine in the next hours. We expect the overall number of sessions for today to remain in line with your Observe plan(s).

We've deployed a fix for this issue and are monitoring the situation to ensure everything is back to normal. Thanks for bearing with us!
Posted Mar 27, 2024 - 22:25 UTC
This incident affected: Application (Ingestion).