The project creation page in Interviews is not loading properly
Incident Report for Hotjar
Resolved
This incident is now resolved, and new project creations in 'Interviews' are loading as expected. Thanks for bearing with us!
Posted Feb 21, 2024 - 14:54 UTC
Identified
We've identified an issue affecting Engage Interviews that is impacting new project creation flows.
Posted Feb 21, 2024 - 14:05 UTC
This incident affected: Application (insights.hotjar.com).